Author Cant read long strips on mobile anymore
Avatar Solitech 9 days ago
Ever since this new reader came out my reading experience has rapidly declined. Now whenever I try to read a chapter with long strip enabled, I cant scroll through the chapter without it jumping to random points in the chapter whenever I lift my finger. Is there any way to fix this without turning off long strip? I use google chrome and have a samsung s7.

EDIT: I figured out why its happening. If you tap your screen even slightly while reading without swiping it goes to another page. Is there anyway to disable 'tap to go to next page'?

Last edited 9 days ago by Solitech.

Avatar Teasday 9 days ago
@Solitech posted:

Is there anyway to disable 'tap to go to next page'?

In the settings

But yeah this is probably actually swipe related, I may have made it too finicky.

Last edited 9 days ago by Teasday.

Avatar Solitech 9 days ago
Hey thank you so much! Once i disabled that setting, reading in long strip was much much nicer.

I couldnt find that in the settings at first since at least on mobile I have to be reading a chapter and click on the settings button there. It seems you have three seperate places to click setting but they give three different sets of options instead of all of them at once. I dont know if thats intentional.
Avatar Zero_0_0 9 days ago
Hey there @Teasday,
Even with the tap/clicking feature disabled and page rendering set to long strip, the pages still randomly get stuck or go back. The old version was better for phones in terms of scrolling. Is there a way to also disable the swipe left and right feature to make scrolling go back to the way it used to be on phones? I tried getting used to the clicking feature but it tends to miss out some images with dialogue.
As a thread for this issue already exists, hope you don't mind me writing this here.
Avatar Teasday 8 days ago
@Zero_0_0 posted:

Even with the tap/clicking feature disabled and page rendering set to long strip, the pages still randomly get stuck or go back. The old version was better for phones in terms of scrolling. Is there a way to also disable the swipe left and right feature to make scrolling go back to the way it used to be on phones? I tried getting used to the clicking feature but it tends to miss out some images with dialogue.
As a thread for this issue already exists, hope you don't mind me writing this here.

Yeah, I heard there's some weird issue with the scrolling popping back up, I'll take a look at it when I can. Swiping can be turned off from the swipe sensitivity dropdown, the last option is "Off".
Avatar MangaGEM 8 days ago
Where is the swipe sensitivity thing?